Multichannel field ...
Clear all

[Solved] Multichannel field recorder spotting options


Topic starter

This will be a little mixture between bug reporting and feature reqesting

Current state:

Prodcution sound from a TV Show is delivered to me in the following form: For each scene and take there are 3 to 12 wav files. So for example

  • TVShow_s6t1_01.wav -> Mix Left
  • TVShow_s6t1_02.wav -> Mix Right
  • TVShow_s6t1_03.wav -> Boom A
  • TVShow_s6t1_05.wav -> Lavalier Character 1
  • TVShow_s6t1_06.wav -> Lavalier Character 2
  • TVShow_s6t1_08.wav -> Lavalier Character 4

In an other scene the files might look like this:

  • TVShow_s10t5_01.wav -> Mix Left
  • TVShow_s10t5_02.wav -> Mix Right
  • TVShow_s10t5_03.wav -> Boom A
  • TVShow_s10t5_04.wav -> Boom B
  • TVShow_s10t5_05.wav -> Lavalier Character 1
  • TVShow_s10t5_07.wav -> Lavalier Character 3
  • TVShow_s10t5_08.wav -> Lavalier Character 4

The (pretended) bug

Basically, every main character has its own channel, so for example in scene 6, Character 3 is not present, therefore channel 7 is unused.

So at the moment, when I search for scene6 take1 in basehad with "SplitPlayback" enabled and I select "TVShow_s6t1_01.wav", bashead shows me all 6 channels as it is supposed to.

BH result2

But when I drag this result with the DnD Bar to ProTools, the it looks like this:



As you can see, the  channel order has been swapped and the last channel is completely empty. I don't exactly know why this could happen, but I think it has something to do with fact that the empty channel (the blue one) is named ".LFE" and in this scene TVShow_s6t1_04.wav does not exist (because there was no BoomB used)

Coming to the feature request now:

Also the Filenaming of the files transfered to ProTools is "wrong". On the RenamePage, I told Basehead to use Filname+Description. Basically this is working, but as you can see in the ProTools screenshot, it uses the same filename (the one which is selected in the Basehead result list) for every single channel and also the description is the same. Looking over to the result list, you can see that the description is different for each file and tells me which microphone this file represents - so this would be an important information that should not be lost when transfering the files to ProTools

In addition it would be nice to have checkboxes for the channels I want to spot. Maybe in the QAP under the mute boxes? Because when I want to transfer a multichannel file to ProTools, I never need channel 1&2 during this project, because this is always the production sound mix.

thanks in advanceGuenther

2 Answers

Bugs and issues you will need to raise a support ticket. 


In regards to channel order question, what channel order do you have selected in the Options and what version of BH are you running. Again, if it is an issue which needs support a ticket should be raised so we can get all the info of your system and versions straight up along with sample files to look at. 


There will be much more flexible routing in the next major version release due next year.

By inhibiting PDE5, allows for smooth muscle relaxation in these blood vessels thereby allowing increased blood flow to the penis. In both situations, taking medicine is very effective, until all of your symptoms go away, digestive and excretory systems may respond to Viagra use with side effects such as brash.