Notifications
Clear all

[Solved] UCS browser doesn't show subcategory files


Posts: 1
Customer
Topic starter
Joined: 3 years ago

Hi there, 

i tried hard tweaking all i coul find, refreshing ucs template and whatnot , the ucs browser only show files if i select a category, sub categorys doesn't show anything, and yes i have the metadata in there on the subcategory field, added by BH..

Whats going there??

 

Thanks,

 

Lucas

2 Replies
Posts: 1
Customer
Joined: 5 months ago

Yeah! It's the same thing here, there's no file under UCS. I also had issues with imports and groups. If I restarted BH after importing the local libraries, I could only see the folder name instead of the files. The files appear in the database because it is possible to search for them by typing their names in the search box. I organize my local libraries according to their names so that they're easier to find, but I can only see the files by name.

Since I am new to BH and don't know much about it, I'm not sure if this is normal. 

I'll be following the topic! 😉

Reply
Posts: 298
Admin
Joined: 2 years ago

Would need to know a few more details: 

 

- OS

- BaseHead version

- Screenshot showing the Cat/SubCat tags

UCS should detect valid UCS category and sub category tagging that conforms to UCS standards. It may be that the tagging is not specifically UCS compliant? Post some details and we can have a look

BaseHead will pull matches that have just the main Category but no sub category in an effort to make the UCS filtering usable on libraries that have not yet been manually formatted with UCS data so I suspect this is the issue you have. Also, there are 2 ways you can set BaseHead to try and detect UCS categories with this option: 

image

With the option OFF BaseHead will pull in any partial match which can sometimes result in more files being incorrectly linked to a category such as a file tagged with "Air" may also appear in "Aircraft". Setting the option ON means files will only match if the actual whole category or sub category word is a complete match

Reply

By inhibiting PDE5, https://tabs4australia.com/ allows for smooth muscle relaxation in these blood vessels thereby allowing increased blood flow to the penis. In both situations, taking medicine is very effective, until all of your symptoms go away, digestive and excretory systems may respond to Viagra use with side effects such as brash.